Tip to disable AutoCorrect on OSX 10.11 El Capitan for all Applications


#1

Autocorrect function seems to be activated by default in OSX 10.11 El Capitan. This really cause troubles during typing with Mail, Skype, or any other apps. How to turn it off? The following solution must work on OSX 10.10 Yosemite and OSX 10.9 Mavericks as well.

Just access System Preferences —> Click on Keyboard —> Click on Text tab —> Make sure “Correct spelling automatically” option is unchecked.

How to Turn off AutoCorrect on any particular Applications?
Just drop down the Edit Menu, then disable ‘Check Spelling While Typing’ under Spelling and Grammar.